Results 1 to 9 of 9

Thread: 001 Error Mario Kart Wii

  1. #1

    001 Error Mario Kart Wii

    Hi

    I softmodded my wii. I wanted to play Mario Kart Wii but i get the 001 error. I already tried to solve it with the error index here one wiihacks, but it don't work...
    I hope someone can help me out. I guess something is wrong with my cIOS?


    here is my syscheck:

    [spoiler] sysCheck v2.1.0b17 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).


    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 2008.07.14
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x21
    Console ID: 94814567
    Boot2 v4
    Found 82 titles.
    Found 55 IOS on this console. 6 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    Report generated on 2012/05/22.
    [/spoiler]


    Can somebody please help me out?
    Thanks in advance.

    Jourinho


    EDIT:
    I'm using configurable USB loader, the latest version.
    Last edited by Jourinho; 05-22-2012 at 02:25 PM.

  2. #2
    I'm not sure if I should start my own thread or not but I have the same issue.
    It's this same exact problem, I also tried the recommended fixs for the error 001 but it still didn't work.
    I checked the common problem games and there is no fix for it in there either.

    Mine is a Black 4.3E

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    I have had mario cart Wii running with no problems forever.

    Jourinho,

    you could update the cIOS you have some on v6 and v7, v8 is the latest.

    both of you,

    are they disc you are trying to run. retail will be fine, backup with a black Wii is a no go. if your Wii's were purchased in the last 2-2.5 years you will not be able to play from backup disc USB loading only.

  4. #4
    I have cIOS v6 installed, and its on a USB thumb drive.

    I don't have a external HDD but my other games I all copied the disc in ISO format to my laptop then used the Wii back up manager to transfer them to a couple of 8GB USB thumb drives I have, then just swap the games around when I need them with the ISO files I kept on my laptop hard drive.

    I'm not sure when it was purchased as I bought it 2nd hand but it come with Wii Sports Resort and a motion plus controller (that works fine).

    My other backed up games seem to work fine so its just Mario Kart, I'll try copying the ISO from the disk again.

    Thanks for the reply Slimer.

  5. #5
    Quote Originally Posted by Slimercanada View Post
    I have had mario cart Wii running with no problems forever.

    Jourinho,

    you could update the cIOS you have some on v6 and v7, v8 is the latest.

    both of you,

    are they disc you are trying to run. retail will be fine, backup with a black Wii is a no go. if your Wii's were purchased in the last 2-2.5 years you will not be able to play from backup disc USB loading only.

    Thanks for your answer. I'll try updating the cIOS.
    I am using a USB loader. Am I posting in a wrong section?


    I'll keep you guys posted (i'll have to wait to update until next week).

    many Thanks
    Jourinho

  6. #6
    I updated to v8, it still didn't work.
    I hope you have better luck Jourinho.

  7. #7
    Quote Originally Posted by 2DIE View Post
    I updated to v8, it still didn't work.
    I hope you have better luck Jourinho.
    Hmm...I'll try to update next week.

    I never have issues with other games. I wonder what's that strange about mario Kart?

  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    try forcing the region. in the loader game settings menu.

    all else fails there is the old method of using wii scrubber and modifying the ISO.

  9. #9
    I had the same problem in USB loader but can run the game in WiiFlow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •