Results 1 to 2 of 2

Thread: no hand cursor - homebrew & apps

  1. #1
    New Member
    Join Date
    Aug 2010
    Thanked 1 Time in 1 Post

    no hand cursor - homebrew & apps

    this is the 3rd wii modded for family. all have worked fine with usb HD & usbLoaderGX or cfgUSB. as i did for the other 2, i modified cfgUSB Loader using the utility on the SD to change game & image paths. when bringing up homebrew/usgloaderGX/cfgUSB it had an "invisible hand" - i.e., no longer a hand on screen, but still active, so "A" still worked. i had to aim blindly, or if an app responded with a hilite/mouseover to show cursor position, i could see where it was and select. so after a bit of reading the only helpful suggestion was to delete any newer config files, which i did, and it worked to restore the hand. an obvious difference for this wii is the SD card is older, smaller (500mb) & slower (copying cover images took 5x as long). since usbLgx is used instead of cfgUSB here, i can skip configuring the backup. i didn't test whether a newer faster SD would solve the issue with this wii.

    i'm not expecting a better answer, tho it would be nice. i didnt see any post saying deleting the config files on SD actually worked, so i made one.

  2. 1 User Says Thank You gahbahj For This Useful Post

  3. #2
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Thanked 2,819 Times in 2,053 Posts
    Interesting read. Thanks for the info!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts