Results 1 to 5 of 5

Thread: Guitar Hero 6 doesn't work

  1. #1

    Question Guitar Hero 6 doesn't work

    Hello,

    2 weeks ago i modded my wii. (or something like that, i'm kinda new)

    Anyway, i've downloaded guitar hero 6, and it didn't work, so I downloaded some other guitar hero 6, but they all don't work.
    When i try to load them with my USB-Loader, it turns black and nothing happens.

    Can someone please help me with this?


    Sorry about my English

    Greetings from Holland,
    Ian

  2. #2
    Quote Originally Posted by iDijkslag
    Hello,

    2 weeks ago i modded my wii. (or something like that, i'm kinda new)

    Anyway, i've downloaded guitar hero 6, and it didn't work, so I downloaded some other guitar hero 6, but they all don't work.
    When i try to load them with my USB-Loader, it turns black and nothing happens.

    Can someone please help me with this?

    Sorry about my English

    Greetings from Holland,
    Ian
    Have you tried the your original copy? I sure hope you have the original and if not we can not help with pirated games.

    Sent from my Motorola Electrify using WiiHacks

  3. #3
    With the original cd it does work, but when i put it on usb it doesn't work.

  4. #4
    Quote Originally Posted by iDijkslag
    With the original cd it does work, but when i put it on usb it doesn't work.
    Have you tried changing the settings? There is a section for problamatic games on here somewhere. I beleive mine runs off of cios224. Give that a try or look here. http://www.wiihacks.com/wii-games/69...mes-guide.html

    Sent from my Motorola Electrify using WiiHacks

  5. #5
    Im using dx2 cios (from maui softmod guide) and game is working fine - i had problems with old hermes. Sometime game work sometime doesnt.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •