Results 1 to 5 of 5

Thread: Wii won't boot channels/games

  1. #1

    Wii won't boot channels/games

    Hello again. I recently purchased a used Wii, under the impression that it worked fine. It had been soft modded and only played emulators ever. After I bought it, I realized that something was drastically wrong. Whenever a disc is put in, it kind of sticks halfway and the intake motor spins, so I have to manually push it in, but then it starts to spin it, and when it gets to the point that it would display the image in the disc channel, I get an error message:
    An error has occured. Please eject the disc and turn the power off, refer to the manual.
    So I tried booting them from back-ups from CFG loader. Same exact thing. It loads the IOS, (using 224 mload) and when the screen goes black and its ready to go, it gives me the error again. SO, I turn it off, and try to boot the shop channel, see if I could update or anything. Same exact error, even though there would be absolutely no connection to the disc drive.. The Homebrew channel is the ONLY thing I can boot, as well as anything on it, ie I can change IOS's, etc.
    Is this a problem that can be resolved? I have access to all of the parts in my other wii that bricked, so if its a drive issue I can fix that easily.
    Thanks in advance

    [SPOILER="System Check"]sysCheck v2.1.0b18 by Double_A and R2-D2199...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Could not detect the drive date!
    Homebrew Channel 1.1.0 running on IOS58
    Hollywood v0x11
    Boot2 v4
    Found 71 titles.
    Found 53 IOS on this console. 5 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 6944): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 21, Info: rev 21): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10


    Report generated on 2012/06/05.[/SPOILER]

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    There is a problem with your dvd drive. The drive may be bad or become partialy disconected. Also the wii may have modchip autobooting games as I don't think you should get the error from the disc channel until the game is clicked on to load. You need to open up the wii and reconect the cables to the drive. If there is a modchip you should remove it if possible. You may need to replace the drive.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Yeah, I fixed it. The data cable was glued into the drive.. But I can boot channels and games through HBC. Unfortunately, my drive refuses to read any disc in it, it kind of recognizes its there, the drive light turns on, an dthen it clicks twice and stops the spinning it barely started.. It says that it can't read it, and cfg says that there is no disc in the drive when I try to rip it... Is this an optic reader problem maybe?

  4. #4
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    I would say, forget about the DVD drive and just run your games from a usb hard drive, ensuring that your Wii is properly Softmodded. Then you will never need to rely on your DVD drive...ever. Maui has a good "softmod any wii" manual, just do your D2xv7-final update afterwards and you should be off to the races.

  5. #5
    I do, they're all on back up. However, I cannot get new ones onto my drive without waiting a long time.
    Last edited by Contraband; 06-09-2012 at 10:00 AM. Reason: Mmhm.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •