Results 1 to 2 of 2

Thread: Wiimote stops responding - Indiana Jones hack

  1. #1
    New Member
    Join Date
    May 2009
    Thanked 0 Times in 0 Posts

    Wiimote stops responding - Indiana Jones hack

    Hey all,

    Turning to the experts here.

    I softmodded a friends Wii, and it will likely be the last one I ever do. He's telling me it's crashing, I have him buy another hard drive because he didn't listen to me on the right one in the first place. I got it, tested a few games, worked great, gave it back, he tells me it's crashing again. Finally I get to see it. So far, in MarioKart, Black Wii, Black Wiimote, while during the first race, 2nd or 3rd lap, the Wiimote just stops responding. It doesn't say controller disconnected, it doesn't freeze, but the last instruction your Wiimote gave is repeating (ie: you keep turning and keep on the throttle. You can't hit home, you can't hit reset on the Wii, you have to hold power. I thought, okay, bad wii mote. I tested with my wiimote with motion plus (old style) and it worked, I was playing for a half hour. I tested a few more games, all good. I gave it back to him, he tried it at lunch today, it worked with my wiimote. He tried it again with my wiimote later in the day...same issue again.


    Softmod, not positive of full method but I used Indiana Jones, Hackmii, HBC, etc... USB loader GX, WD Elements drive with spindown disabled.

  2. #2
    New Member lurpy's Avatar
    Join Date
    Nov 2011
    Thanked 0 Times in 0 Posts
    is it just with that game that this happens? have you tried re installing the game on the HDD?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts