Results 1 to 7 of 7

Thread: "System Files Corrupted" error after playing game

  1. #1

    Unhappy "System Files Corrupted" error after playing game

    Quote Originally Posted by mauifrog View Post
    Enter the wii in maintenance mode. Hold + - at the health screen, then press A while holding + -. If it works the system menu will load.
    1- softmod your wii following the "Guide: Softmod ANY Wii"
    After doing this you should have HBC, boot2 bootmii with nand backup, and priiloader installed
    2- One you have done that, try this
    I have a softmod wii 4.3e and when I played wii fit or ea sports active, the wii tells me the system files are corrupted, when i go back to menu or reboot, i can get into maintance mode and if i restart wii from there everything works fine again until i play those games again..

    [SPOILER=sysCheck GX v1.0.0 by Erik Spyder]sysCheck GX is running under IOS58 (rev 6176).

    Console ID: 74204103.
    Region: PAL.
    Hollywood v0x11.
    Boot2 v4.
    System Menu v514 (4.3E).
    BC v6.
    MIOS v65535.


    Found 146 titles.
    Found 49 IOS and 5 IOS Stubs on this console.

    Priiloader is installed.


    IOS 4 (rev 65280): Stub
    IOS 9 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 10 (rev 768): Stub
    IOS 11 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 12 (rev 526)
    IOS 13 (rev 1032)
    IOS 14 (rev 1032)
    IOS 15 (rev 1032)
    IOS 16 (rev 54321): Trucha Bug, ES_Identify, FLASH Access, NAND Access
    IOS 17 (rev 1032)
    IOS 20 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 21 (rev 1039)
    IOS 22 (rev 1294)
    IOS 28 (rev 1807)
    IOS 30 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 31 (rev 3608)
    IOS 33 (rev 3608)
    IOS 34 (rev 3608)
    IOS 35 (rev 3608)
    IOS 36 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 5663)
    IOS 38 (rev 4124)
    IOS 40 (rev 3072): Stub
    IOS 41 (rev 3607)
    IOS 43 (rev 3607)
    IOS 45 (rev 3607)
    IOS 46 (rev 3607)
    IOS 48 (rev 4124)
    IOS 50 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 51 (rev 4864): Stub
    IOS 52 (rev 5888): Stub
    IOS 53 (rev 5663)
    IOS 55 (rev 5663)
    IOS 56 (rev 5662)
    IOS 57 (rev 5919)
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 61 (rev 5662)
    IOS 70 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 80 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 90 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS245 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS246 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS247 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS248 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS249 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS250 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS251 (rev 21007): Trucha Bug, ES_Identify, NAND Access
    IOS254 (rev 65281)

    Report generated on 2012-05-02.[/SPOILER]is this fixable doing the mailbrickfix? or is it something differend?

    thanks!
    Last edited by BluPhant; 05-07-2012 at 12:30 PM. Reason: Spoilered

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    No you don't have a mail brick. Sounds like an issue with the game, the loader, or the cios.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Quote Originally Posted by mauifrog View Post
    No you don't have a mail brick. Sounds like an issue with the game, the loader, or the cios.

    Sent from my SPH-M930BST using Tapatalk 2
    Ok, in addition, i also have it after playing tetris deluxe with the balance board, so i think its a balanceboard related issue.. Sorry for wrong posting this then, but what can i do/try to fix it? I included my syscheck log in my previous post for more info about my ios's..

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by XytoX View Post
    Ok, in addition, i also have it after playing tetris deluxe with the balance board, so i think its a balanceboard related issue.. Sorry for wrong posting this then, but what can i do/try to fix it? I included my syscheck log in my previous post for more info about my ios's..
    Start by loading the games under different cios, and try different loader. See if you can get the issue to resolve with a different cios or loader.

    Others have reported issue with wiifit in the past I believe

    Your syscheck looks fine

    Sent from my SPH-M930BST using Tapatalk 2
    Last edited by mauifrog; 05-07-2012 at 02:32 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You might want to read this
    "The system files are corrupted" error exiting Wii Fit Plus - GBAtemp.net - Page 4
    I don't see any specific solution

    Try all cios with all updated loaders, see if any combo works

    If that fails, try to reinstall a clean unpatched system ios80
    If that fails, try to backup your save game files and do a system format from the wii settings.

    Basically, for some reason when these games exit they temporarily corrupt the wii message board. You could turn wc24 of if it is on. You could turn wc24 on if it is off. Who knows. Hopefully it is cios/loader related. Also you could configure your loader to exit games back to the loader instead of the system menu, this may help.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Quote Originally Posted by mauifrog View Post
    You might want to read this
    "The system files are corrupted" error exiting Wii Fit Plus - GBAtemp.net - Page 4
    I don't see any specific solution

    Try all cios with all updated loaders, see if any combo works

    If that fails, try to reinstall a clean unpatched system ios80
    If that fails, try to backup your save game files and do a system format from the wii settings.

    Basically, for some reason when these games exit they temporarily corrupt the wii message board. You could turn wc24 of if it is on. You could turn wc24 on if it is off. Who knows. Hopefully it is cios/loader related. Also you could configure your loader to exit games back to the loader instead of the system menu, this may help.
    Ok, thanks a lot, i'll try what you adviced tomorrow.
    Just a few questions..
    if you say, they corrupt the messageboard, whats different to a mailbrick?
    and would it be better to downgrade to 4.1 from the softmod any wii guide? Could this fix the problem?

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    The mailbrick does not go away. There is no reason to think 4.1 would fix the issue. Formatting from the system settings fixes mailbricks, formatting is one of the things for you try so the mailbrick possibility will be covered.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •