Results 1 to 6 of 6

Thread: Wii 4.1U wont see my harddrive in any homebrew app

  1. #1

    Wii 4.1U wont see my harddrive in any homebrew app

    Ive been using this xmicro brand 20 gig harddrive to play games on my wii, and its been working great, I downloaded animal crossing and kept having freezing issues to fix it by downgrading my cios to rev9... big mistake after i did it, usb loader stopped working.

    So i used the softmod any wii guide from the forum and ive done it 3 times so far, i thought i might have missed something the first time. yet i cannot get it to recognize my HDD. at this point i thought it was the HDD but my computer sees it just fine, i reformatted it my pc still sees it but the wii still wont see it. I have no idea what to do next, right now my wii has just finished being modded with the guide on a 4.1u system.

    Any help would be appreciated....

    oh and it can read burned games just fine so i dont know what is wrong.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Did you format your SD card prior to completing chapter 3 of the guide?

  3. #3
    I literally followed the guide to the T and it doesnt work. after I downgraded to rev9 it broke and nothing worked then I proceeded to try the softmod guide again, and then again once I took a breather from being frustrated

  4. #4
    I downloaded a homebrew and ran it, it was a usb tester, It cant initialize my HDD, The HDD used to work and still works with my computer, any ideas? I ran through the softmod guide several times and I cant figure out what i would have missed to cause my usb ports not to work. I use the lan adapter aswell never been an issue.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Make sure you have it plugged into port 0. The usb port closest to the edge.

    Try a new usb cord.

    Try and setup the drive again with the fat32 guide in the spoiler below.

    Try a flash drive or another hdd, to narrow the problem.

    Plug your phone charger or something in the Wii's usb port 0, to check for power.

  6. #6
    ive tried my phone and that works fine, Tried a new cable but doesnt help. Ive tried formatting and that doesnt work. i dont have another hdd but i tried a thumb drive and it works fine, I just dont get why the Hdd doesnt work, it works find on my pc


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts