Results 1 to 6 of 6

Thread: Fully Bricked, No AV output

  1. #1

    Fully Bricked, No AV output

    Hello, I could use some help. I was recently playing around with the system menu's (risky, I know) and the region settings on my Wii with AnyRegionChanger and DOP-Mii, and managed to change my 4.3U NTSC Wii to a 4.3E PAL Wii, using a combo of both. Side note: I'd been having trouble changing and updating all kinds of things, a lot of nand permission errors when trying to change the Menu to 3.2. So, I went to change my Wii back to NTSC (as I found that I did not need it in PAL to play in European locales [my main goal, now realized that it loads from the disc]) and I got my AREA and GAME set to NTSC, and my country set to 49, ie US. When I tried to change back to 4.3U, It again gave me hash BAD, (-102), nand::CreateFile (-102) Permission error, or something close to that. Anyways, I just canceled out of that, and tried to go back to 3.2, which gave me the same error. So, I tried Again to go to 4.3U. Clicked install:Code dump. So, like always, I powered it off, totally unplugged it [Common place for me]. I went back to CL and the IRC here, to ask about changing the menu, and turned my Wii on, only to find that there was no AV output. I tested it with a different TV, and switched the cable with our family Wii, discerning that it was, as much as it made me sad, a fully bricked Wii.
    Enough story time. Details:
    boot2 as IOS
    Originally NTSC 4.3U; Currently NTSC 4.3E (Semi-brick, needed help changing this in the first place, likely ending it in a full after the dump)
    I have a nand dump, recent (possibly after the PAL switch)
    No AV output at all
    No connection with Wii-mote

    I can't think of much else relevant.. If more info is needed, I'd be happy to oblige. If you can help, please do so, or I'm going to go buy a $35 Wii with a broken disk drive, possibly transplant mine, and dump the nand onto it if its possible.
    Thanks in advance,
    Last edited by Contraband; 04-30-2012 at 08:30 PM.

  2. #2
    New Member
    Join Date
    Oct 2009
    North of the 49th
    Nand's are not interchangeable the bad blocks are never the same ones or the same place. Priiloader installed?

  3. #3
    Ok. No, I don't have Priiloader:/

    Is it at all possible there is a way to fix it if I hook it up to my comp with a dual male usb cord? Or is the info accessible from the port not enough to do anything with?
    Last edited by Jax; 06-12-2012 at 03:40 PM. Reason: Merged Post.

  4. #4
    If you try to transplant a nand from your to the other $35 wii, you're going to end up $35 poorer with no usable wii
    System Menu 4.2 | cIOS249[56]-v21d2x6.wad | cMIOS v8 | cfgusbloader70| NeoGamma R9 b50 | MultiBoot v1.0 | Backup Launcher 0.3 | Hermes cIOS 222 + 223 v4 | Wiimod 3.1 | Priiloader 0.8 | cIOS 236

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    You can use giantpunes band tools to transfer a nand.bin from one Wii to the other, this will account for bad blocks.

    You can have the bricked Wii fixed with nand programmer.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Oh well, I already got started on my new one, with interchanged parts. Thanks anyways


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts