Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Detecting my Hardrive problem.. because of a game .????

  1. #1

    Talking Detecting my Hardrive problem.. because of a game .????

    I went to play " The Last Story (Pal) " and it black screened , I had to hard reset my Wii. Prilloader didnt work at all.
    Now it wont detect my Hard Drive? thru anything ( Wii Flow, Neo Gamma, UsB Loadergx, or even Snex9xgx )
    My computer picks up my hard drive fine. I can add and delete files and do what I must.
    I have two partitions ( NTSC 1 T and WBFS 1 T) I tryed to reformat the WBFS side and it still will not pick anything up at all.
    It was working fine prior to trying to play the game.
    any ideas?
    Neo Gamma , CFG, and WII Flow freeze. USB Loader GX says that there is no USB loaded.
    BTW I Followed mauifrogs Softmod any Wii to the T. ( Thanks man I couldnt have done it without you )
    and I have checked the comparability of my 2 TB hardrive and it is on the list .
    I Bought the hardrive the day after I found this website... so about a week ago.

    This is the most current System Check.
    ysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Priilaoder installed
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x21
    Console ID: 141724780
    Boot2 v4
    Found 110 titles.
    Found 55 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[75] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224[57] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS245[37] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS246[38] (rev 21007 Info: d2x-v7final): Trucha Bug ES Identify NAND Access
    IOS247[53] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS248[55] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS249[56] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS251[58] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/04/30.
    Thanks guys

  2. #2
    Does WBFS Manager detect the WBFS Partition? Have you tried using Wii Backup Manager if you are not already?Try to reformat the WBFS Partition and then put it in the Wii, without messing with it on your computer. Are you sure you are using the right USB port? It has to be the one closer to the edge of the Wii.
    <----- Click thanks if I helped!

  3. #3
    Thank you Marko but I have tryed all of that already....

  4. #4
    Okay, reformat your whole hard drive onto FAT32 or NTFS, doesn't matter really, and then partition it again. Be sure to back up the things on your NTFS partition.

    NOTE:The file system is called NTFS, and the american game region is NTSC. Just saying this cuz i see you've got a typo in your first post.
    <----- Click thanks if I helped!

  5. #5
    Ok so I just tryed it with my back up ...back up USB a little 8 gig. It wont load at all on that one either... It has to be the Wii

    yah I got confused NTSF.... NTSC hahah opps

    EDIT: Ok So Ive discovered the problem I think... Using mmm. I have to change the IOS to 249 manuely each time i start my Wii.
    Does this mean that my Prilloader didnt catch a disk update when i went to play the game?

    does this mean that 236 is stubbed?

    So then im just going to assume that some how i tryed to update my system.....
    Last edited by Eric R Brazil; 04-30-2012 at 02:32 PM.

  6. #6
    Wait, so you think you somehow updated? Didn't you set PriiLoader to block all updates? Go to settings, and see what system menu you have.
    <----- Click thanks if I helped!

  7. #7
    Hey whats going on Marko.....
    Alright check it out I have figured some of the problem out after a few days of reading and troubleshooting.....
    First off. I RE SOFTMODDED my whole thing.. according to the guide on this site... priiloader was fine there was no update everything was turned on.... WHEN i tryed to play
    "The Last Story " however when I played the game it turned my current start up IOS to ios236... that was a pain in the ass... now it start up on.. ios56 or 58 cant remember ....
    anyway.. I got me a small 2 gig USB from a friend to troubleshoot and find out if it was my 2 T External Hardrive... or if it was a problem with me softmodding my wii like a dumbass...
    The 2 GB worked great loaded everything was perfect....

    So its my External Hardrive for sure... the sleep is off so its not that.. it is partitioned correctly to the Fat32 guide and im even using Wiibackup manager as well....
    I check the compatibility list and its on there ... So ive honestly drawing a blank.... the partition are correct.. as well as the directories are set up correct...
    its had odd moments of working and then not working here and there... for instance i played last night for bout three hours after I resoft moodded it.... however it was only showing 4 of my 13 games... <---- Odd fact... then it stoped working when i uploaded the rest of my home collection ( 17 games) to the EX HDD my partitions are set up into 1 T chuncks... and Im honestly almost out of idea of what even to search for in the fourms...
    Its not a cable problem because it hooks up fine to my computer and runs smooth...
    Now I do know that the cable is a 3.0 and 2.0 USB so that might be causing interference but i cant really see that doing me dirty...

    anyway marko thanks for trying to help my friend.. hope everything is going well with you.. im out for the night time to cool off with some Xbox 360 hahahah


    WD : My Book Essential External Hardrive Model WDBACW0020HBK-NESN <---- Told yah its on the list... you double checked didnt u hahahaha

    EDIT: btw its Ver. 4.1u
    Last edited by Eric R Brazil; 05-02-2012 at 03:30 AM. Reason: I never answered his quesion

  8. #8
    I..Don't know.. This sounds like a hard drive problem. Did you try switching from WBFS to fat32? It's recommended now, it will probably help you, but you will need to reformat the whole hard drive.
    Then just make a folder called WBFS in the root of the HDD, and use Wii Backup Manager to install your backed up ISOs, and your Loader to install all the games from the DVDs.
    <----- Click thanks if I helped!

  9. #9
    I reformated the hardrive to Fat32... same result.
    nothing seems to be working out...
    im 100 percent out of ideas.... Ive been searching and found a few post about topics of the same nature .. however it seems this is a problem with just my system.

    It has to be the damn 130 dollar hardrive ... I just dont understand why no loader will pick it up.... ive even tryed plugging it in late... as soon as my hardrive hits the wii everything freezes

  10. #10
    ok, my 2 cents. ive had huge issues with 3.0/2.0 cables if you can down grade to a pure 2.0 connection ill bet it works. (have had same prob as you with seagate and W.D. drives.) 2.0 just seems to work in my opinion.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts