Results 1 to 7 of 7

Thread: Wii Gone Crazy

  1. #1

    Wii Gone Crazy

    My Wii went nuts on me(started freezing up at odd times stuff like that)
    My GF calls nintendo while I am at work knowing nothing about what she is talking about or doing and gets talked into formatting the system memory(WTF wwe have since had a talk about never to do such things)
    So I re mod it with Maui Frog's guide just like I did the first time

    The problem i am having is that I can not get it to install the 4.1 system menu or a couple channel forwarders(wiimc geexbox...etc) all I had no problems with before
    So I am not sure what to do and don't want to cause more problems

    Thanks in advance for any help given

    Here's a syscheck I just did
    [SPOILER]
    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priilaoder installed
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x21
    Console ID: 152108166
    Boot2 v4
    Found 90 titles.
    Found 55 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[75] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/04/28.
    [/SPOILER]
    Last edited by bmarlo; 04-28-2012 at 01:20 AM. Reason: Please don't double post. Use the EDIT button.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    What errors did you get when you tried to install the system menu, and forwarders?



  3. #3
    It will just say failed for the forwarders

    with the system menu I would have to look to again
    Ill edit this post when I do

    Edit:
    I tried it again and this is what it tells me
    [SPOILER]Error ES_AddtitleStart (-1035)

    Error installing system menu - please double check before restarting wii!

    Installation aborted due to errors[/SPOILER]
    Last edited by Nubz; 04-28-2012 at 01:25 PM.

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Are you using MMM to install the wads? If so, go to "Load another IOS" on the main screen, and change it to 249.
    For the system menu, go back the "softmod any wii guide" and get maui's 4.1 SM, and follow the instructions on how to install it.



  5. #5
    Yes I used MMM for that
    I do have that sm from the modpack in that thread
    I wouldn't at all be surprised if I am missing something though haha
    I'll try what you suggested and post back

    Thanks'


    Edit:
    Ok so changing the IOS worked and I got the stuff I wanted installed
    But now I can't get priloader to load when I turn it on
    does this have something to do with the ios also?
    It goes back to 58 everytime
    Last edited by Nubz; 04-29-2012 at 06:46 PM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Priiloader is installed as part of the system menu. When you reinstalled the system menu, priiloader was deleted. Reinstall priiloader and you should be good to go.

    EDIT: And BTW thanks for using the edit button. Seems like that skill is lacking amongst most posters

  7. #7
    Quote Originally Posted by cjizzle View Post
    Priiloader is installed as part of the system menu. When you reinstalled the system menu, priiloader was deleted. Reinstall priiloader and you should be good to go.

    EDIT: And BTW thanks for using the edit button. Seems like that skill is lacking amongst most posters
    OK this makes sense I will do that then

    And no problem with the edit button

    Edit:

    Thank you a bunch both of you for helping me out
    My Wii is back to the way it was now
    Last edited by Nubz; 04-29-2012 at 09:32 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •