Results 1 to 5 of 5

Thread: problem loading games - hd num sector doesn't mach

  1. #1

    Question problem loading games - hd num sector doesn't mach

    Hi,

    I'm a mac user and I used backup fusion and wiijmanager to transfer the games to the HDD and got the same problem with both: I transfered 3 games (all the same way to the WBFS Folder, 1 is NTSC and the others are 4Gb, and the NTSC has 0.68Gb. When I try to play the games only the NTSC one works and both PAL don't. When I press play it just goes back to the system menu (I tried 4 loaders, CFG says: wbfs error: hd num sector doesn't mach - on both games).

    Infos:
    IDK if the region matters, that's why I posted it.
    the NTSC game was already in *.wbfs, the others *.iso before transferring.
    System 4.3E
    BackupFusion (i transfer to the hdd converting to *.wbfs as the guide explains)
    On CFG i'm running IOS 248
    My syscheck is ok.
    Priiloader: Region free enable.

  2. #2
    Please delete these bad rip games and make new rip (it will be faster than trying to figure out what went wrong during transferring games).
    Than try to run them again - they should work fine.

  3. #3
    Quote Originally Posted by beerfield View Post
    Please delete these bad rip games and make new rip (it will be faster than trying to figure out what went wrong during transferring games).
    Than try to run them again - they should work fine.
    Thanks. Just tried that, I ripped the game twice to an *.iso file but the backup fusion doesn't recognize it :/ what can that be now?

  4. #4
    Don't rip on mac - use loader. For example in cfg usb loader rip = install game.

  5. #5
    ok ok, thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •