Results 1 to 4 of 4

Thread: Problems with wii flow

  1. #1

    Problems with wii flow

    Even though i load wii flow into the apps folder, I get an error message. I was managing by loading wiiflow through the wad file but since i changed my games on my external hard drive I've not been able to load up again. Is there a way of cleaning up my sd card and starting again (would it affect what i have on there already) and why is wiiflow not working although the root is sd//apps//wiiflow ?

  2. #2
    Easiest way is to make clean "install" of wiiflow. Just delete every folder connected with wiiflow and run it again. It will be first run so if anything was not ok now will be fixed.

  3. #3
    Quote Originally Posted by beerfield View Post
    Easiest way is to make clean "install" of wiiflow. Just delete every folder connected with wiiflow and run it again. It will be first run so if anything was not ok now will be fixed.
    Thanks for the info. I found that going through the apps section in my wad file then wiiflow light; 222; boot.dol is a short term fix to run it for the moment

    How do i uninstall apps from my sd card? Do i need a certain program?

  4. #4
    Quote Originally Posted by Funkie Bunnie

    Thanks for the info. I found that going through the apps section in my wad file then wiiflow light; 222; boot.dol is a short term fix to run it for the moment

    How do i uninstall apps from my sd card? Do i need a certain program?
    Take what ever Wiiflow app you have and place inside the apps folder on your sd card. If you have to copy and replace the new folder go ahead and do so.

    Sent from my Motorola Electrify using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •