Results 1 to 4 of 4

Thread: Wiixplorer/ftpii Usb help needed.

  1. #1

    Wiixplorer/ftpii Usb help needed.

    Can anyone help me? When i go on the wiixplorer app the usb thumb drive that is plugged in the wii does not show, ive tried clicking the reload icon but the it says please wait remounting devices and ive waited ages for it but to no avail the please wait message is still on the screen. And when ive tried using ftpii and that mounting usb device failed. Thanks in advance for any help.

  2. #2
    Okay, do this.
    The USB drive has to be plugged in in the port that is closer to the edge of the wii.
    <----- Click thanks if I helped!

  3. #3
    Ive tried it in both ports and still no luck.

  4. #4
    I think in the top left corner there's an SD or USB button have you tried both of them?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •