Results 1 to 2 of 2

Thread: Old wii with ancient HBC, can't seem to update

  1. #1
    New Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    Old wii with ancient HBC, can't seem to update

    Hey folks.

    I have an old Wii running 3.2U with beta 8 of the HBC.

    I've been trying to get it to update, but it's been failing, and I can't figure out why.

    I tried using the automatic updater, and it downloads, then the screen goes black, and it just stays like that. I restart the Wii, beta 8 is still installed.

    I tried using the bannerbomb exploit, but it just says that my SD card cannot be used, instead of doing anything useful. I know this SD card works, it's how HBC was originally installed with the Twilight Princess hack.

    I tried putting the HackMii boot.elf in \apps\hackmii\ on my SD Card, but it doesn't show up in the HBC.

    The problem is that this Wii has a dead disk drive, so I can't use the TP hack anymore to update HBC so I can use the USB Loader.

    Any thoughts on how I can get HackMii installed, here? Thanks.
    Last edited by MioTheGreat; 04-21-2012 at 01:00 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Thanked 2,146 Times in 1,350 Posts
    Blog Entries
    Go to and diwnload the latest hackmii installer, eith it you can update bootmii and hbc

    Sent from my iPhone 5 using WiiHacks App


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts