Results 1 to 3 of 3

Thread: Problems running Wario Ware on NeoGamma

  1. #1

    Problems running Wario Ware on NeoGamma

    I've tried burning a back-up of the game with NeoGamma (R9 B56 D2x56v7final 249) on IOS 4.1E, not sure what cIOS I have and not sure how to check, but seemingly it refuses to work. At first I accidentally burned the DVD at a high speed and thought that might be the problem, but I burnt it again at 4.0x and still it doesn't budge. When I press on Run game from DVD, the drive spins for a while, and NG displays the usual:

    RODPO1 (Game ID)
    No patch found

    Then after a few minutes and no disk activity (I can hear the disk spinning in the drive idly):

    DVD Timeout, Apploader loop

    After that, I can'eject the DVD, reset the console or turn it off as it freezes, the only option is to unplug it.

    The game is PAL, and the console is also PAL. It is soft modded, but I'm not sure how since I haven't done it.
    I burnt the game to a Sony DVD at first (accidentally to 16x but then did it again at 4x, both with the same outcome) with hich I successfully burnt other games (that worked of course), also tried a Verbatim.
    If you need more info just ask.

    Is there anything I can do to fix this?
    Last edited by andoru; 04-20-2012 at 02:51 AM.

  2. #2
    I tried to run the same back-up DVD with Dolphin on a PC, and it works (albeit very slowly), then I tried loading the DVD with WiiFlow (which freezes on the loading screen) and then tried to copy the backup to a wbfs stick and load it with USBLoaderGX (which brings up a black screen).

  3. #3
    Bump -- anyone?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts