Results 1 to 3 of 3

Thread: Not finding my Legend of Zelda Twilight Princess Saved Games when loading from usb

  1. #1

    Not finding my Legend of Zelda Twilight Princess Saved Games when loading from usb


    First of all, I tried to search as much as I could before posting. That said, I have the following problem.

    I softmoded my Wii and everything is working fine, I can load all games and homebrew stuff with no problems.
    However when I run Legend of Zelda Twilight Princess or De Blob trough the Usb Loader I can't find my old saved games. The game loads perfectly but in the initial screen that it is scanning for "wii system memory" it says there isn't any previous saves. The same for De Blob, on the profile screen selection my old profiles won't appear. The strange thing is, if I run my original copy dvd the game runs fine and can load my previous saves.

    Anyone had the same problem?or have any idea on how to solve the problem? I realise that I can still use my original copy, but since I am constantly moving from country to country, carrying just one HDD has it's advantages.

    Thank you all in advance

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Did you set your loader to run from emulated nand?

  3. #3
    Yes I did, no luck there. I have to point out that other games wich i had old saved games manage to recognize them perfectly when loading the game from the usb. Only Zelda and Deblod don't see their saved games, unless I load them with the dvd


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts