Results 1 to 9 of 9

Thread: Remote freeze after installing game-wads

  1. #1

    Question Remote freeze after installing game-wads

    Hi.
    I have softmoddet my wii and everything worked fine. Then I extracted the wad file from my wii iso and placed them on the SD card. Then using Multi Mod Manager I installed the wad on the wii. After restarting the wii, I tried to "scroll" to the right screen and as soon as I was there, my remote starts to vibrate permanently. Had to restart again and now my remote freeze as soon as I turn to the right side screen. My MMM is on the right side screen so I can't even get access to that so I can uninstall the wads.
    Please - can anyone help here?
    Thanks
    LSc

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Load MMM from the Homebrew channel, then uninstall the wads.



  3. #3
    Quote Originally Posted by bmarlo View Post
    Load MMM from the Homebrew channel, then uninstall the wads.
    But the Homebrew channel is on the same right side screen where my remotes freeze, so as soon as I get there, my remote is dead

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Do you have priiloader installed? You can get to the HBC from there.
    Have you tried another remote? A friends even?



  5. #5
    I have a priiloader installed, but all the installed programmes have access from the right screenview.
    I have tried two different remotes and they work just fine as long as I stay on the first screen

  6. #6
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Form Priiloader ,you can go "Directly" into "HBC".(No need to scroll to the right side.)

  7. #7
    Aye, but the priiloader icon is not shown on the first screen. I have tried to remove som of the others crap programmes (Nintendo weatherforecast a.s.o.) because I thought the other icons would then move to the first screen view, but no, they didn't.......
    Hmmm... I can manage the programmes from the Wii menu in the left corner. What if I move the homebrew to the SD card and start it from there. Would that work?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Launch priiloader by holding the reset button in when you power up the Wii.

    Sent with WiiHacks app, that should explain any typos 8-p

  9. #9
    YES! I got the wads removed and now the remote woks just fine.
    Thanks a lot!!
    :0)
    LSc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •