Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Starfall installation problem

  1. #1

    Exclamation Starfall installation problem

    I am sorry if it sounds dumb and i have tried to install starfall but had been unsuccessful so far. I used the homebrew channel and opened the initial screen for starfall installation but when I press B+1 couple times. I get the message
    I have tried to do this for more than 30 times without any success.
    Should i need to wait for some time to press the B+1 again as if i wait for about 10 seconds i get the above error. Please advised. Thanks in advance.

  2. #2
    try downloading it again, every now and then people get this issue

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Brisbane Australia...wouldnt be anywhere else....
    i had the smae issue and just went back to beginning i deleted off card formatted the card put back on the card by right clicking and saving instead of dragging and although still had slight issue worked second time around..

  4. #4
    I will try it this way and see if this works. So far no luck though i have downgraded to 3.2U but after that step nothing is working. Starfall not installed, cios giving -1017 install error -1 and wii shop channel ios not getting installed either. What am i doing wrong. Have used 3 cards and multiple different files.

  5. #5
    First you should press B+2 according to the instructions, B+1 exits it. Something that worked for me was press B+1+2 which I got from wiibrew talk area

  6. #6
    ^ it tells you to push B + 1 -.-

  7. #7
    Hmm its a bit tricky isnt it
    it says at the bottom of the screen
    "Otherwise press B+2 to continue. Think twice"
    but then I also just noticed further up it says
    "Instead of 2 press 1"
    on the version I have. So Im not wrong, just confused by it

    You can continue by pushing B+1... (which I only discovered now)

    After this it didnt work for me though, I got a message saying it only runs for euro consoles on 3.2e(v290) and usa consoles 3.2u(v289)
    On my Jap console it found v258

  8. #8
    if you actually read the thing, it tells you that the Push B + 2 is for people whom didnt read the waver

  9. #9
    okay, anyway the B+1+2 worked for me.

  10. #10
    I have tried 3 wiis that had 3.4e and downgraded back to 3.2e. Starfall boots to first screen but fails after pressing B + 1, saying fail.....restarting which the words are half cut off screen at top left corner. Starfall works on all wiis that have not been upgraded to 3.4. Could there be a bug from 3.4 firmware causing the problem. Anyone else having this particular issue?

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts