Results 1 to 2 of 2

Thread: Have I Met The Requirements to Run USBLoaderGX/WiiFlow/ConfigurableUSB?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Have I Met The Requirements to Run USBLoaderGX/WiiFlow/ConfigurableUSB?

    I want to use USBLoader GX to play some backed up Wii Games.
    However, after wandering around the forums, I noticed that there were steps which were to be done before I could use USBLoader GX
    Although, to softmod my Wii, I used the 'Modify ANY Wii 4.3 & Below (Against the rules link removed)' - and this guide appeared to include everything necessary to be able to use a USB Loader.
    I can't use the guide recommended here, since, I've already softmodded my Wii - I don't think it will be completely necessary to start again. Hopefully, I am able to find out what I need to do.

    Here is my Syscheck:

    Spoiler

    Spoiler



    So, have I got the required IOS firmwares etc. to successfully run USBLoaderGX, or any other USBLoader for that matter.
    Last edited by Pob3008; 04-04-2012 at 10:51 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,888
    Thanks
    969
    Thanked 2,139 Times in 1,504 Posts
    Yes u have everything cios related to run homebrew applications

  3. 1 User Says Thank You Pob3008 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •