Results 1 to 4 of 4

Thread: D2pro with WII-CLIP V4C-9A - problem!

  1. #1

    D2pro with WII-CLIP V4C-9A - problem!

    Hi everyone.

    I have a Wii with firmware 3.4e and chipset D2E , pal system.

    Today I install in my Wii a D2pro 6 wire with wii-clip V4C-9A.

    D2pro has HW 2.5 and SPI 1.7

    I put pictures in my flickr here: Wii disassembling - a set on Flickr

    I proceed with the instalation as I saw in the canadamods, everything went well and the modchip flash the red and blue chip without problems.

    And read backup and original dvd's.

    I tested wii sports original dvd, wario shake dimension, ravin rabbids tv and dvd utility 1.7 d2pro (all pal)

    After testing the dvds, I start playing wario a few minutes then I wanted to tried another game.

    I saved wario game, went to wii menu and eject the dvd (until here everything worked great).

    Then I tried to put a dvd and the drive rejects (like you tried to push the dvd but the drive don't push it).

    I put the Wii in standby mode and then I push the dvd and the drive push it and start reading, I notice that it's was trying to read but then it gave the "Unable to read the disc".

    Then I eject and put another dvd, this time it's push it too but the same error "Unable to read the disc" -- same thing with originals and backups.

    PS: I notice that the laser is trying to read and makes a different noise...

    What can be the main cause for this? Have to solder the J wire (ground problems)?

    UPDATE: When I opened wii and just took the case and nothing more I tried play games and it worked and no problems when I eject and put again another disc.. Isolation problem?
    Last edited by vador; 01-14-2009 at 06:46 AM.

  2. #2
    Problem solved!!

    The problem was isolation! I isolate the modchip with plastic in back and front and everything is working fine!

    See picture:

    It's in flickr

  3. #3
    Didn't the clip come with a sticker to isolate the back and then the cardboard packaging isolates the front? this is what i did yesterday ... hope i don't need to perform anymore isolation fixes :-(

  4. #4
    Yep it did!

    But for me didn't work.

    If you have problems like , your discs all work and suddenly no disc is recognize, can be an isolation problem.

    If you haven't any problems don't worry
    Last edited by vador; 01-16-2009 at 05:15 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts