I am trying to run the german version (PAL) of SPM on this wii:

sysCheck v1.6.1 by Erik Spyder

Region: NTSC-U
The system menu v481 is running under IOS58 (rev 6176)
Hollywood v0x11
Console ID: 63213729
Boot2 v4
Found 111 titles
Found 38 IOS on this console
Found 12 IOS Stubs on this console

IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
IOS4 (rev 65280),Yes,?,?,?,?,?,?
IOS9 (rev 1034),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS10 (rev 768),Yes,?,?,?,?,?,?
IOS11 (rev 256),Yes,?,?,?,?,?,?
IOS12 (rev 526),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
IOS13 (rev 1032),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS14 (rev 1032),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS15 (rev 1032),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS16 (rev 512),Yes,?,?,?,?,?,?
IOS17 (rev 1032),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS20 (rev 256),Yes,?,?,?,?,?,?
IOS21 (rev 1039),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS22 (rev 1294),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS28 (rev 1807),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS30 (rev 2816),Yes,?,?,?,?,?,?
IOS31 (rev 3608),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS33 (rev 3608),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS34 (rev 3608),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS35 (rev 3608),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS36 (rev 3608),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
IOS37 (rev 5663),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS38 (rev 4124),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS40 (rev 3072),Yes,?,?,?,?,?,?
IOS41 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS43 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS45 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS46 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS48 (rev 4124),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS50 (rev 5120),Yes,?,?,?,?,?,?
IOS51 (rev 4864),Yes,?,?,?,?,?,?
IOS52 (rev 5888),Yes,?,?,?,?,?,?
IOS53 (rev 5663),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS55 (rev 5663),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS56 (rev 5662),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS57 (rev 5919),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS58 (rev 6176),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS60 (rev 6400),Yes,?,?,?,?,?,?
IOS61 (rev 5662),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
IOS70 (rev 6912),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS80 (rev 6944),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
IOS202 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS222 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
IOS223 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS224 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS236 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
IOS247 (rev 21006),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS248 (rev 21006),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS249 (rev 21008),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS250 (rev 21008),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
IOS254 (rev 65281),Yes,?,?,?,?,?,?

Report generated on 2012/03/25

If I force it to NTSC, using usb loader gx, cfg or neogamma, and set it to German, I get a color startup screen (the one with the wiimote), then a screen that tells me to hold the wiimote sideways, then it fades to black and never comes back. Without these settings I get the same behavior, but it b/w and jiggly.

I already played the game in the past, in color and german, but something has changed somewhere and I have no idea, what to do...
I tried iOS 248, 249 and 250. All with the same result. I use version 6/8 of dx2.

Any idea, what else I could try, or, better, what I should do?

Thanks a bunch, guys!


PS: Any other weirdnesses, you spot up there, I'd be happy to hear about, especially with a hint to two on how to correct it...