Results 1 to 3 of 3

Thread: Disc Read Problems...

  1. #1

    Disc Read Problems...


    My machine has always beem at 3.3u and am using a Drpro9 Modchip. Everything has been working fine up until a few days ago. Certain games that worked previously now will not work. When the Disc is inserted it will show it in the menu. I can click the Icon and it will open to the Start menu. When I click the start it will go back to the main menu again. Like I said these games worked before but not now. I looked for similar issues from others but had no luck. Is there anything that I may be missing? Any help would be great.


  2. #2
    try downgrading, it might fix it

  3. #3

    Thumbs up Solved the problem......

    I had a wireless guitar USB transeiver plugged in to the machine. Once I removed that everything is back up and working again... must have been giving me some sort of power drain but anyways I tested a few that would not work and now are working.. thanks for the quick response.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •