Results 1 to 4 of 4

Thread: Help!!! I have no thread title

  1. #1

    Help!!! I have no thread title

    So I have softmodded other wiis with no problem. I just got the newest black wii you can get the one that is made to sit flat. The method I use to softmod is letter bomb. Well I noticed when I ran it this time there was on error under the bootmii installer said something about data check error or something like that i have never seen that on any of my other installs. But homebrew channel and bootmii installed just fine. I got the green success on both installs. The homebrew channel is on the wii. This is where my problem comes in everytime i try to run multimod manager to install wads my controller completly shuts off and I cant do a thing. I never ran into this problem before. I have installed and ran homebrew on four wiis with no problems at all. I have looked all over for anybody else having this same problem and cant seem to find anybody asking the same thing. Also I have tried using different versions of mmm and still the remote shuts off and the only thing I can do is turn the power to the wii off. Anybody have any clue whats going on?

  2. #2
    do you have any old wiimotes laying around?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    You must not be following the softmod any wii guide. It has been updated to support the newer controllers. Not all apps will work until the developers change the code to add support.

  4. #4
    Quote Originally Posted by souralien View Post
    do you have any old wiimotes laying around?
    thaks that was the problem i had to use a white one


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts