Results 1 to 2 of 2

Thread: wii 4.3E Unauthorized device has been detected for loading Alice in Wonderland

  1. #1
    New Member
    Join Date
    Feb 2012
    Thanked 0 Times in 0 Posts

    wii 4.3E Unauthorized device has been detected for loading Alice in Wonderland


    I recently updated my wii following the "Softmod ANYWii" guide from this forum and installed the latest applications.

    My wii specification is as follows :
    v4.3E UK Version PAL
    When in Homebrew :
    1.08 IOS58 v24.32
    When in MultiModManager :
    IOS58 v6176

    All my other games run fine from my external hard drive using both wiiflow and USBLoader.

    Today I tried to install Alice in Wonderland from my original game disc and in USBLoader it would fail the install part way through.
    Using Wiiflow I managed to get the game to install.

    When I try to run the game from either WiiFlow or USBLoader I get the error "Error #001, unauthorized device has been detected" and I then have to reset my wii.

    I have tried changing some of the loader settings, but it hasnt helped. Any help would be really appreciated.

    Update : When checking my harddrive, I notice the ISO file is 8.2GB which seems very large. Still confused why it would install with USB Loader and only WiiFlow ?

    Thank You.
    Last edited by Dan2012; 03-15-2012 at 03:44 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Thanked 497 Times in 431 Posts
    Sounds like a bad rip. Is it scratched up?

    My local rental store fixes scratched disc for like $2.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts