Results 1 to 5 of 5

Thread: burned games won't play

  1. #1

    burned games won't play

    I downgraded from a 3.4 to a 3.2. by following the tutorial guide that the forum suggested. I even installed the Dvdx and cios rev 7 249. I also have 2 channels, the Gamma channel and the Backp Launcher channel. When I insert the NBA live 08 game that I burned and proceed to the backup launcher and click start, it takes me to a black screen and at the top it says Gamma channel and nothing else. I've tried using Gamma channel and clicked start and it takes me to a white screen that provides a warning message regarding the controller. I pressed all the buttons on the controller and nothing. I even tried inserting Dvd+R and Dvd-R and still no success. I've burned the Dvd's using both Imgburn and Nero. Any suggestions, please help.

  2. #2
    try installing cios 37

  3. #3

    Please Help-Urgent!!!

    I have a white wii that used to be version 4.3u, now it's a version 4.1u and has usb loader and hombrew channel. The problem is that I burned a game, just dance, and its .iso, but my wii wont read it, why?

  4. #4
    lol, way to go to revive this antique thread
    Last edited by Brian; 10-03-2012 at 04:15 PM.


  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Someone going all the way back to the last election lol.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •