Results 1 to 2 of 2

Thread: Problem installing WADs

  1. #1
    New Member
    Join Date
    Mar 2012
    Thanked 0 Times in 0 Posts

    Problem installing WADs

    Hi. I have an old Wii on firmware 4.3E and I've installed the newest version of the HomeBrew Channel. I've also (somehow) managed to install WiiMC.

    I'm a bit of a noob so please forgive me, but I've tried every WAD manager I can find and they all stop midway through installing the WADs. I've tried using IOS249 and a handful of other but every time it gets to the "Select Source" screen the Wiimote turns off. I've tried plugging in a GameCube controller to no avail. Can somebody give me pointers I spent all last night scouring the internet but it's all really confusing.

    I keep getting the error "ret - 2011", if that helps
    Last edited by dandandandan; 03-13-2012 at 05:08 AM.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    Thanked 1,338 Times in 753 Posts
    Try reformatting your card with this utility


    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts