Results 1 to 2 of 2

Thread: Is this normal?

  1. #1
    New Member
    Join Date
    Mar 2012
    Thanked 0 Times in 0 Posts

    Is this normal?

    I have an NTSC Wii using USB loader GX

    I have been playing The Last Story with a usb loader for around 3 days, even though only clocking around 6 hours :O. By the second hour I became hooked, but that wouldn't last long because since then the game has frequent crashes. No errors, the environment loses some textures, and talking to an npc or saving triggers a freeze. Today I tried my luck again and it is worse now o.O. The game would infinitely load; after a couple tries it went into gameplay, but after about a minute of play it straight up froze.

    So there are some factors I may be skeptical about.
    Could the dump bad? I do not mind redumping the game but would I be able to retain my save file?
    I also place the Wii vertically. The wii may have tipped over a few times, not a lot, but would that heavily impact it? I tried booting up MH3 and it seemed fine, although i haven't played very long. Gone through a few loading screens, killed some monsters, no hangings or troubles. I will try other games later.

    The game is PAL, of course, and I force NTSC through the loader. I haven't changed any other settings, and I do not know the iOS for it. The game ran fine for the 2 days I started playing it. Played over an hour each day. the third day I played the most without troubles then they kicked in all of a sudden, after shutting down the console and playing again.
    Could the game corrupt during play?

    I just hope my wii isn't broken!
    I would like some of this community's input about this. Thanks!
    Last edited by labarbacoa; 03-13-2012 at 03:06 PM.

  2. #2
    New Member
    Join Date
    Mar 2010
    Thanked 5 Times in 5 Posts
    Now I'm not much of an expert on these things but i'll give it a shot. as you say it was working fine up until a point in the game meaning its not an ios problem or loader settings problem you would get the issue upon loading so i'm going to say the iso is corrupt somewhere so i would suggest re-dumping it if that doesn't work i would re-download it if your not dumping from an original disc. Also you will have no problems with your save. That will still work with the new iso.

  3. 1 User Says Thank You matt1tude84 For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts