Results 1 to 2 of 2

Thread: Hacked my wii but cant hack my friends need help

  1. #1
    New Member
    Join Date
    Mar 2012
    Thanked 0 Times in 0 Posts

    Hacked my wii but cant hack my friends need help

    please forgive me if this has already been resolved but i need help!! i own a black wii 4.3u and successfully hacked it a few months ago using the lego batman hack [dont have wireless at my house so cant use letterbomb hack] my problem is my friend has a white wii 4.3u and i tried doing the exact same hack with all the same files and i am able to get homebrew channel up and running but it seems somewhere along the way my cios is not installing properly or something because when i try to launch usb loader from wii channel it tells me to get the 222 or 249 cios installed and when i try loading it from homebrew i get the exception dsi occurred error. now when i launch bootmii prior and instal the wads it is successful on installing all of them. so idk what to do. like i said before my wii works amazing and was super easy to hack and run everything so i dont see whats so different. any help would be amazing and again sorry if this has already been solved, but i couldnt find anything that fit this specific problem.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Thanked 2,083 Times in 1,757 Posts
    You do not need wifi to use letterbomb, but that doesnt matter at this point. Are you following the softmod any wii guide? There is a link in my signature. Since you have HBC installed you can run a syscheck and see what ios/cios you do have installed at this point. I really recommend the softmod guide though, there is a link in my signature.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts