Results 1 to 4 of 4

Thread: new Wii, 4.3E, banner-brick? NO backups, NO preloader or bootmii installed,

  1. #1

    4.3E, banner-brick? NO preloader or bootmii installed (solved via smashhack)


    i hope you guys here are able to helb me, or at least clear some things up...

    i have a black Wii with 4.3E here.
    A guy tried to install the homebrew channel, he couldnīt really tell me how, or what he has done...

    Wii boots, after the health message it only says a problem with the systemfiles or missing/damaged systemfiles, something like that (banner-brick?)

    The owner told me, that he messed it up by installing a mplayer0.7_channel.wad ( i dont know what it is)

    NO nand backups, NO preloader or bootmii installed, nothing.

    Recovery-Menu works, shows me 4.3E (its an european console)

    I changed the drive with an older one + sunkey modchip
    No backup game i have here would boot from recovery-menu, 4.3E message down right disappears, then blackscreen.

    I tried various autoboot discs, but since the wii has not patched cios (or whatever it is called) no success.

    ANy ideas? Any chances of recovery?
    Thank you very much.
    I am a really noob with wii-softmods, just done chip installs all the time.
    But I read much tuts and stuff, whole day now, but no really sollution came to my mind.
    Perhaps there is no solution?

    Shouldīt this Wii boot backups from the recovery-menu? (chip installed, D2C Drive)

    i just managed to boot a autoboot-patched version of rabbits go home.
    What to do next?
    Last edited by iglitare; 03-06-2012 at 07:44 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Do you happen to have access to the wad that bricked you? Regardless, take a look HERE.

  3. #3
    yes, i have the wad.

    i know the thread you linked, but most of it was useless for me.

    My sollution was:

    burned ssbb patched as autoboot
    booted it with chip, from recovery-mode

    did the smashhack
    installed HBC, bootmii as ios and priiloader

    i deleted the mplayer0.7_channel.wad with the yammw wadmanager from the homebrew-channel.

    quite easy, if you know what to do...
    i did not, and it took me whole night to achive it.

  4. #4
    Quote Originally Posted by iglitare View Post
    My sollution was:

    burned ssbb patched as autoboot
    booted it with chip, from recovery-mode
    Hi, could you please tell me what chip do you used to fix it?

    Because with the Sunkey Lite + SaveMii the mario kart autoboot that I burn still in the same sector trying to reading.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts