Results 1 to 2 of 2

Thread: Letterbomb softmod 4.3U suddenly locking up during games

  1. #1
    New Member
    Join Date
    Feb 2012
    Thanked 0 Times in 0 Posts

    Letterbomb softmod 4.3U suddenly locking up during games

    Hi, I'm new to this site and kinda new to modding. As stated I have a 4.3U Letterbomb softmodded red Wii. I think the cIOS I'm running is 57rev20 (that's what it says at the bottom of NeoGamma). It's been running perfectly for months now playing games off an external HDD through USB Loader GX. Just two days ago is when the problem was first noticed. I tried to play a few different games and after a few mins of playing they would lock up. I'll explain more detailed with an example as it's not normal freezing. I loaded up New Super Mario Bros. Wii and started a new file, got through about half of level 1-1 when the music cut out(sound effects are still there), and the controls locked up(controller was still on but whatever buttons were pressed during lockup remain pressed without touching the controller i.e. Mario kept running right), the game keeps playing until it has to load a different screen(as Mario continues running he'll eventually die which then causes the video to also freeze up). I then have to hard reset it to power it off. I tested this on several games (Donkey Kong Country Returns won't even load up at all anymore, just black scrn; Skyward Sword acted very similarly to New SMB Wii as did Mario Galaxy; Tatsunoko vs. Capcom I played for about 10 mins with no problems, which I find very strange.) The only thing that's changed since it was last working correctly is I tried to install a channel forwarder for WiiMC media player. The installation didn't work as I got an error msg (something about ios58, I think). At this point I found and installed the latest version of WiiMC thinking it was the problem. I tried installing the forwarder again with the same issue so I gave up on it and deleted the forwarder folder from my SD card. Since then I had only been using WiiMC for videos until the day before yesterday when I tried some games. I tried loading games through USB Loader GX and NeoGamma and they behave the same in both. WiiMC still mostly works, though it has done the same as the games a handful of times since yesterday, leaving the videos still playing but the controller was locked up and i had to hard reset to power off. I apologize for the long explanation but I felt it necessary as this issue doesn't seem to normal, I couldn't find anyone else with this issue after a lot of searching. Any help will be greatly appreciated as I am completely stuck and have no idea what to try to fix it.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Thanked 497 Times in 431 Posts
    If you make a hello post in the introduce yourself section, you will be greeted with a lot of info and links.

    If the info you receive there doesn't answer your questions, come back here and break up that great wall of text and I'll try to read it again.

  3. 1 User Says Thank You playerkp420 For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts