Results 1 to 8 of 8

Thread: Memory card Slot A problem

  1. #1

    Memory card Slot A problem

    Curious, has anyone else after softmodding their Wii have a problem with GameCube memory card slot A? I can't get it to read any memory card in that slot, but in Slot B it works fine. I'm wondering if I have a defective Wii, or an error that softmodding has caused.

  2. #2
    Having the exact same issue.
    EDIT:
    Have you been messing around with the new DIOS MIOS 2.0 or did you have this issue without touching DML and DM? I've never had a need to check my memory card slot until I installed said wads and now have this issue I wonder if this is related? I redid the wii soft mod to see if that would fix anything to no avail. I'm on 4.1U with d2x cIOS v8. I also checked the memory slot and can't find any phyiscal issues. I'm using a madcats memory card, which worked in slot B.

    Regarding DM I have yet to get it to work which may be a related issue so I can't bypass the memory card issue with NMM.
    Regarding DML I can get my games to load but can't save to the memory card.
    Edit: Added more info after working on it all day.

    Please Use The Edit Function.
    Last edited by Jax; 07-11-2012 at 05:44 AM. Reason: Merged Posts.

  3. #3
    I'm using DML 1.4b and memory slot A is working fine. I guess 1.5 will be also fine.

  4. #4
    I tried 1.5 and had the same issues, I'll try 1.4b. If that doesn't work any other ideas?

  5. #5
    Have you tried to go back to original MIOS and than check if your Slot A is operational ?
    Maybe you need to format your card to start it working again - as you read in any wii softmod guide u need to pull off any gamecube acessories from Wii during softmod. Maybe you forgot to remove memory card and now there is problem with it? (im just guessing)

  6. #6
    I had it out when I first softmodded because I didn't even have gamecube accessories at the time. I'll try and return to the stock MIOS and see if that does it when I get home. Memory card worked fine in slot B and reads everything so I don't think formating is an issue.

  7. #7
    Uhm - thats really interesting thing. Maybe you have broken Mem Slot A ? Have you tried with different mem card?
    I had problem with Mem card adapter - always i was puting it to Wii i was getting info that's device couldnt be recognise. After Ive bought ordinary Mem Card and everything is working now.

  8. #8
    Yeah I checked the Mem slot to see if there was any physical damage, maybe there is and I just can't see it which would suck lol. Ill get a new mem card on the way home from work and see if that's the issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •