Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Wasabi Zero Solderless Clip.

  1. #1

    Wasabi Zero Solderless Clip.

    Has anybody successfully installed a Wasabi Zero Solderless with the Clip?

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Location
    Nederland
    Posts
    1

    Thumbs down

    Quote Originally Posted by prophour View Post
    Has anybody successfully installed a Wasabi Zero Solderless with the Clip?
    The chip is good, the clip is not!
    I have a lot of problems with the clips.
    3 of 10 mods have malfunctions!

    Soldering is the solution!

  3. #3
    clip usually has a lot of issues

  4. #4
    I installed only 1. on my wii. and work perfect first try. d2e drive. configure well the jumpers and put smothly the clip and press it slow. i had a problem in the past w a clip and d2ckey. the solution was to flip the pins of the clip w a screw driver. i worked for me.

  5. #5
    did u isolate the wasabi zero with electrical tape when you installed it? and if so how in what parts did u put the tape exactly? thanks so much for the help...

    ps what do you mean flip the pins of the clip with a screwdriver?

  6. #6
    i mean lift the pins a little to make better contact.

  7. #7
    I did it! (just tried few games...)

    Just followed the video on youtube from canadamod.

    The first time it didn't work because.....I forgot to switch the number 2 up (for PAL)!! (1,3,4 stay down but 2 has to be up for PAL)

    Nice!

    PS: Sweet mama I will not sleep tonight!

  8. #8
    Quote Originally Posted by carlosramosdrum View Post
    I installed only 1. on my wii. and work perfect first try. d2e drive. configure well the jumpers and put smothly the clip and press it slow. i had a problem in the past w a clip and d2ckey. the solution was to flip the pins of the clip w a screw driver. i worked for me.
    correct deepswitch install is for d2e (epoxy removed):

    1.down
    2.up
    3.down
    4.down

    right?

  9. #9
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    _ _ _ _ _ _ has installed close to 100 wasabi zero with clip... and apparently only 1 with issues...and was due to initial improper placement

    otherwise perfect....the clips are very delicate..need to be centered and fitted over the chip properly before pressing down evenly, slowly and firmly

    Wiihacks Super Mod / Admin

  10. #10
    I also accept all the update that pop up and they all work well!

    exception for:
    Wii Music (first time didn't work but I downloaded another PAL version from another website and it works)
    Pinball Gotlieb, and an other one that I forgot (sorry)

    We are 3 gamers playing with 1 Wii and went trough some 150 games.... works perfect! (actually only the PAL work well. I still din't manage to get the Jap NTSC to work)

    I higly recommend the Wasabi Zero! (but cannot compare it because it is my first modship)
    Last edited by Helldiver; 02-06-2009 at 01:07 AM. Reason: missing part

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •