Results 1 to 9 of 9

Thread: loading games issue

  1. #1

    loading games issue

    so after 9 straight hours of modding my wii for the first time i kind of got it working. i must of watch 300 youtube how to videos. so i have 5 games so far and only one game loads fine though the usb loader the other 4 i have to load through neogama. i have to go to neogama everytime i want to play a game and change the settings each time for the game to load properly if i wanted to play another game. is there a reson why all the games wont load through the usb loader gx, am i skipping a step.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Your first mistake was following failtube guides. Follow the softmod any wii guide and you'll be set-->http://www.wiihacks.com/recommended-...d-any-wii.html



  3. #3
    im running on 4.1u i cant update gives me a 32004 error. can i follow those steps on 4.1u

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    I'm confused. Isn't that an error code you get when trying to connect your wifi? Not sure what that has to do with softmodding?



  5. #5
    the link that you supplied me is for system that is running on 4.3 correct? im running on 4.1 so if i that followed that link you supplied wouldn't i have to upgrade from 4.1 to 4.3. which im not able to upgrade since that i get that error code.

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    The title of the guide I linked you is "Softmod any wii".
    Any Wii ! Meaning any system menu.



  7. #7
    i just solved it!!!!!!!!!!1 i pretty much stumbled upon it. so what i did was i did was i changed the exact same settings i would do with geogama but with the usb loader gx options and every game now works with it.

  8. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Don't forget to save the settings, or you'll have to change them everytime lol.



  9. #9
    haha really. well thank you for your help. i appreciate it very much

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •