Results 1 to 4 of 4

Thread: Problem with loading from WD Mybook 1TB, never gave me a problem before

  1. #1

    Problem with loading from WD Mybook 1TB, never gave me a problem before

    I've been using the same hard drive for 2 years now. Its never given me a problem until today. It worked as recently as 24 hours ago. I go to load thru usb loader gx, the game list shows, then a buzzing sound occurs. The drive is still readable via wbfs manager 3.0 and I'm able to add/delete/rename files on it. I did try another drive, a 4gb flash drive to make sure it wasn't the Wii having an issue and I was able to load from that. Is there any way to defrag a wbfs drive or would that even be the issue? I'd rather not replace it but I'm beginning to think a new drive would solve the problem. Also there is only about 5gb space left on the drive. I've also tried to load thru neogamma but all that happens is a countdown for the amount of tries neogamma will attempt to load the drive.

  2. #2
    Try freeing up some space on the drive. If that doesn't work, backup all your games & reformat the drive. You may wish to consider NTFS or FAT32 (32k block size on either) rather than WBFS as you could then employ Windows tools such as chkdsk and defrag to diagnose and speed-up the drive.
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Take a look here Bluphant has a Guide....

    WBFS format is old hat, You should give your wii a makeover,

  4. #4
    Thanks for the link Grandpa1959, I'll be looking into that. Anyway what ended up fixing it was loading from uloader in homebrew. After that it loaded just fine in GX.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts