Results 1 to 5 of 5

Thread: Most of the USB Loaders aren't working anymore!

  1. #1

    Most of the USB Loaders aren't working anymore!

    Everything looked the same as before. I can still play my Wiiware and VC games. But I can't play my backups through my USB flash drive anymore. With my Disk drive broken (thanks to MW3's constant reading off the disc), this is my only way of playing any Wii games now.

    Here are a series of steps of what happened in this order according to memory.

    1. I loaded Modern Warfare 3 through Neo Gamma

    2. Upon connecting online in game, I was prompted to agree to some terms in the Wii System menu before I can continue.

    3. I went and selected System Update. There was a bar, and when it was completed, it said: “Everything is updated”.

    4. I thought I made a mistake. Because I thought updates would always warn me that any mods would not work after the update.

    5. I went to internet settings and agreed to the online terms. I figured this is what the prompt from MW3 meant.

    6. I once again went to System Update. This time, it DID warn me that any unauthorized mods will be disabled.

    7. I tried loading games through Neo Gamma, but it just hangs there. Before I got myself into this problem, Neo Gamma, Wii Flow, and USB Loader, were the only loaders that worked. Now, only USB Loader from CFG is the only one that somewhat works. And I put heavy emphasis on the word "somewhat".

    8. USB Loader only starts after I start the app without the USB Flash drive attached initially. When it notices that there’s no USB drive attached, that’s when I plug it in. I can load Super Mario Galaxy 2 just fine.

    9. But I can’t load Modern Warfare 3 properly. I click on the game and I hear the teaser music. Then I load it. I get to the screens on how to use the Wiimote and Wiizapper. But when it tries to load the game, all I get is “Loading game…..” and it just loops.

    10. The CFG USB Loader now works with the USB Flash Drive attached for some reason. I can load Zelda Skyward Sword and Super Mario Galaxy 2 just fine. But I can't seem to load Modern Warfare 3.

    11. I noticed that the Wii System Menu version is now 4.1u instead of 4.3u. I thought that was weird since I last remembered it to be 4.3u. Unless my memory is bad.

    Versions of the mods I have used:
    - USB Loader UFG: 70

    Versions of the mods that used to work just fine before 2/16/2012
    - WiiFlow r417
    - NeoGamma R9 Beta 52

    Please if anyone can help. I'm curious as to why the other loaders don't work anymore. But I would like to play Modern Warfare 3 again.

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Hi Dude It sounds like you accepted the "N" update, Yes you are safe to accept the MW3 game updates, This does not change your system. Post a system check, I'm guessing you are stubbed. Just remod your wii with the Mod any wii Guide it will overwrite and fix things.

  3. #3
    Hello do as Grandpa said so you get all the correct ios, and to play mw3 you need to use ios250 otherwise you will get stuck on the black screen with loading...
    hope this helps.

  4. #4
    I was having the same problem with MW3. I got it working in USB Loader GX by setting the ios to 249 and Error 002 fix to Anti. Now it runs no problem every time.

  5. #5
    To run mw3 you need ios 250 with a base of 57 if you have that installed and the game is set to run on that ios it should work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts