Results 1 to 8 of 8

Thread: Please assist, nearly everything working but one little fluke here

  1. #1

    Exclamation Please assist, nearly everything working but one little fluke here

    http://www.wiihacks.com/recommended-...re-sd-usb.html

    I got this working, the games even load... most of them, but when I get into the game not only does my wii controller stop working, but I even need to re-sync after the controller fails to work

    PLEASE HELP!

    *** cIOS Set Up For Mighty Channels
    I skipped this step assuming that I already had all the cIOS stuff finished from previous installs. Do I need this?

  2. #2
    oh please somebody help, I followed all the step now

    STILL NOT WORKING
    Last edited by thehackedone; 02-12-2012 at 07:56 AM.

  3. #3
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    That guide is a little outdated, so your cIOS are probably fine. Post a sysCheck. Also, don't bump your post for at least 24 hours.
    Last edited by dniMretsaM; 02-12-2012 at 09:22 AM.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Yeah it is a little outdated. You could try The latest WiiFlow will do the same thing. You can use the emulated nand that you did for mighty channels or go ahead and make another.

  5. #5
    Could it be the nand that is causing the controllers not to work? Why should I post a sysinfo if it isn't even running off the wii's nand? Anyone have a link to how the wiiflow will do that?

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Quote Originally Posted by thehackedone View Post
    Could it be the nand that is causing the controllers not to work? Why should I post a sysinfo if it isn't even running off the wii's nand? Anyone have a link to how the wiiflow will do that?
    If you look a little harder at the last post for the link. Maybe it is your emulated nand that is the problem. When you follow the Wiiflow guide make another one. If you can find the link hiding in my previous post, that is.

  7. #7
    lol yeah I missed it, this laptop doesn't have the greatest contrast

    http://www.wiihacks.com/other-faq-gu...ion-guide.html
    Do I need this or can I skip it since my wii is already modded?
    Last edited by thehackedone; 02-12-2012 at 03:33 PM.

  8. #8
    Wiiflow is amazing, thank for all the help, hope they keep updating this beautiful software

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •