Results 1 to 3 of 3

Thread: Wad manager problem

  1. #1

    Wad manager problem

    http://www.wiihacks.com/wii-custom-s...-official.html
    I used this guide and have the .wads on my jump drive, I am unsure where or what NAND emulation is though. Everytime I try to install the channels I get Error (ret = -106)
    I remember when I modded my wii before I didn't have any issues with this, was it easier to install channels with the older wii's? Please help as I would really like to play the channels I purchased on a wii that broke!

    I did get it to work from just my SD card using ISO250, but for some reason WAD manager would not detect my Jump drive..... I sure wish someone would explain this in more detail or point me to a thread. I have watched countless videos and guides, to no avail....
    Last edited by thehackedone; 02-07-2012 at 04:49 PM.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Check the error index. Link in my sig.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    Fixed it using a different, IOS, guess I should learn to read..... thanks though!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •