Results 1 to 7 of 7

Thread: Error #002..again..

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error #002..again..

    I've searched a solution to this for 3 days now..and im soo pissed..I want to run bleach versus crusade without that stupid error..so..what ive done:
    -installed ios 34,35,36,37,38,51,53,55(still it gives me the error 002)
    -ive found a guide which said to use wiiscrubber, generic patcher to modify a main.dolblah blah(ive done all this corectly and i got a black screen or another error but i noticed something when the black screen appeard the wiimote remained connected and usually when this happens the wiimote disconnects..whatever)
    My wii:firmware: 3.2E ios:all cios:36rev 7 oh and one more thing i used verbatim DVD+R not"-" i dont use"-"and all of my games worked great so far..and burned at 4x with img burn.CAN SOMEONE HELP ME?thx

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    not that it might be such help, but have you read

    http://www.wiihacks.com/recommended-...look-here.html


    Also, Are you using gamma to load backups?

    If so, Read this, and click the link under bleach versus

    Backup Launcher v3 - WikiTemp

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no,originaly i wanted just to boot any wii game with any region directly from the disc channel just like that without any problems or complications or tons of loaders etc i also found a gecko os that fixes the 002 error but i still havent achived my dream..

  4. #4
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    I swear to you, it's a DVD+R issue. The DVD+R format could have weaked your laser to the point of not recognizing the disc already.

    You have everything, absolutely everything to make a disc work.

    Also, investigate your DVD recorder.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    woow..lol..i dont really know how i did it but i installed starfall and after that i just inserted the bleach game and launched it from the disc channel and IT WORKED OMG and i dont even know why..lol anyway thx for your help..

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had the same issue until I switched to the softchip loader from backup loader. I havent had a prob yet. I have been using the ios 249 rev 7.

  7. #7
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    use error 002 fix gamma

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •