Results 1 to 8 of 8

Thread: If you have this working can you post a syscheck

  1. #1

    If you have this working can you post a syscheck

    Has anyone ever got Metroid Other M to work on a 4.3U soft modded Wii? here is my syscheck

    Spoiler



    Can you provide yours also so i can know which IOS's i need to add/edit

  2. #2

  3. #3
    I already updated my cIOS's and even IOS 56 it hasn';t changed. I tried using Wiiflo set to ios 222 and force NTSC U it didnt work

    the other problem is whe i choose the game from Wiiflow it doesnt make its own jingle when i hover over the game like the others do

  4. #4
    Could be a bad game rip try re-ripping it.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Quote Originally Posted by Gearhead31 View Post
    I already updated my cIOS's and even IOS 56 it hasn';t changed. I tried using Wiiflo set to ios 222 and force NTSC U it didnt work

    the other problem is whe i choose the game from Wiiflow it doesnt make its own jingle when i hover over the game like the others do
    After looking at your syscheck, I would suggest following the softmod any wii guide(link in spoiler below). Looks like you used pimp my wii = FAIL.

    Follow that guide and all your games will play fine, unless they are bad dumps.

  6. #6
    All games play fine except this one

  7. #7
    I followed the guide and have the correct ios

    what's pimp my wii lol

    is it unfair to ask for a link to a good dump.
    i have the original disc but it says 'unable to read disc' maybe the laser is bad but i cant clean it without sending it to Nintendo and im just trying to play off USB

  8. #8
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Quote Originally Posted by Gearhead31 View Post
    I followed the guide and have the correct ios

    what's pimp my wii lol

    is it unfair to ask for a link to a good dump.
    i have the original disc but it says 'unable to read disc' maybe the laser is bad but i cant clean it without sending it to Nintendo and im just trying to play off USB
    Did you follow the softmod any wii guide, like I suggested? Then load with the latest WiiFlow which will pick the correct cIOS for you. If it doesn't work after that it is a bad dump. Your system check shows too many trucha bug IOS and your homebrew channel should be running off of IOS58 not 61.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •