Results 1 to 4 of 4

Thread: USB Loader working for bit, then stopped (ERROR! ret = -1)

  1. #1

    USB Loader working for bit, then stopped (ERROR! ret = -1)

    I've been working on getting my Wii to load games via CFG USB Loader and after a couple days of searching, I was finally able to get everything working, but after a couple of hours, CFG USB loader (and NeoGamma) stopped recognizing my HD, giving me a ret=-1 error code.

    When I bought the Wii, it was already soft-modded with HBC, CFG USB and NeoGamma already installed, but it took me a while to get the HD working right because of error -2011. After using DopMi, cIOS installer rev 17, and MMM, I finally got the USB loader working just fine, but again it was only temporary.

    I checked the Error log on this site and it recomended updating cIOS 249, so I ran the cIOS installer again with no luck. I also tried running DopMi and MMM again like I did before but still no luck. I'm at a loss, so I figured I would post here.

    My firmware is 4.0u, serial number is not L64/L65, HBC is 1.0.1 anid it says in HBC I'm running IOS 36 v255.255, CFG Version 57 IOS 249. Ohh, and I always have the hard drive plugged into the USB port closest to the edge when I turn on the wii. My system check is below (DopMi).


    Thanks for your help

  2. #2
    Yea, you've got a lot of out of date stuff going on. Follow the guide [2 in my sig] to get yourself up to date. You can start at ch 2 with homebrew channel installed.

    You should also post in the Introduce Yourself forum, and you will get a lot of good information to get yourself going.

  3. #3
    Thanks maikhorma, but I'm having problems downloading the files in the guide. All mediafire links are blocked in my country and I don't have a VPN to make sure they are not broken. Is there a way I can download them via IRC? Thanks again.

  4. #4
    I got it working finally after getting access to a VPN and getting all the files and going through a few different guides. The funny thing is, I was still having no luck and getting a tiny bit frustrated when I noticed my the light on my HD was going on and off. I checked, to see if it was plugged in to the wii all the way, and it was. So I was un-plugging it when after a little bit, the HD power light was on constantly. I tried USB loader again and had no problems so I guess the USB HD has to be a little bit unplugged for it to work on my wii. I'm kinda kicking myself now because I probably could have just done that rather than going through all the updates, but ohh well, at least my console is updated and I now know how to fix it if I get into any problems later.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts