i just upgraded my dsi to V 1.4.4U

i hate it' i dunno what to do!
is there any solution for this problem???? :026: