Search:

Type: Posts; User: doh_wrong_again

Search: Search took 0.00 seconds.

  1. Replies
    8,059
    Views
    2,675,912

    Hi bmd3287 I restarted the Wii several times...

    Hi bmd3287

    I restarted the Wii several times along the way doesn't seem to make any difference how many times or when you restart.

    Hope this helps
  2. Replies
    2
    Views
    1,567

    Thanks WiiJohn all sorted..

    Thanks WiiJohn all sorted..
  3. Replies
    8,059
    Views
    2,675,912

    Problem solved. I've now had 5 cups of coffee...

    Problem solved.
    I've now had 5 cups of coffee and stopped taking the stupid tablets.
    Covers were mis-named.
    Renamed and all is OK.
  4. Replies
    8,059
    Views
    2,675,912

    OK problem seems to be the "P" in the game ID. ...

    OK problem seems to be the "P" in the game ID.

    Call Of Duty:
    Game Code: RVYP52
    Console ID: R
    Game ID: VY
    Maker ID: 52
    Region ID: P

    Ice Age 2:
  5. Replies
    8,059
    Views
    2,675,912

    Hi dr34m3r When using WBFS Manager 3 all info...

    Hi dr34m3r

    When using WBFS Manager 3 all info seems correct.
    For example:
    Call of Duty "RVYP52" PAL: Shows cover.
    Ice Age 2 The Meltdown "R2AX7D" RF: Doesn't Show Cover.
    Downloaded Cover to SD...
  6. Replies
    8,059
    Views
    2,675,912

    Hi Struggle Believe me, this wasn't my first...

    Hi Struggle

    Believe me, this wasn't my first attempt.
    I came across all the problems everybody else is having.
    Secret is to read the instructions and follow to the letter, if you lose the wii...
  7. Replies
    8,059
    Views
    2,675,912

    Hi All I've posted this question in another...

    Hi All

    I've posted this question in another forum but haven't had any success.
    Hope you guys can help.

    I recently soft modded a virgin wii to 4.2E (successfully).
    Wii plays back up games /...
  8. Replies
    2
    Views
    1,567

    No Covers for RF ISO's

    Hi All

    I recently soft modded a virgin wii to 4.2E (successfully).
    Wii plays back up games / DVD's no problem.
    I have added a WD 500mb HDD and again all back ups run fine.

    Problem now is that...
  9. Replies
    8,059
    Views
    2,675,912

    Thanks messie, all sorted.

    Thanks messie, all sorted.
  10. Replies
    8,059
    Views
    2,675,912

    Ok back to the drawing board, I don't need it yet...

    Ok back to the drawing board, I don't need it yet I'm happy burning.
    Currently using Memorex -r burned at 4x with no issues.

    Maybe I'll try later if I can get the kids away from the wii.
  11. Replies
    8,059
    Views
    2,675,912

    First of all big thanks to Messie for all the...

    First of all big thanks to Messie for all the hard work and great tutorial.

    As a newbie the guide was very useful and once I followed the steps 1 by 1 I managed to get the wii working with...
  12. Replies
    8,059
    Views
    2,675,912

    Excellent, will give this a try tomorrow. Many...

    Excellent, will give this a try tomorrow.

    Many Thanks.
  13. Replies
    8,059
    Views
    2,675,912

    Thanks oNe, definately seems to be a wiimotion...

    Thanks oNe, definately seems to be a wiimotion issue.
  14. Replies
    8,059
    Views
    2,675,912

    Thanks btown29 I have Memorex -r burned at 2x...

    Thanks btown29
    I have Memorex -r burned at 2x with no joy, I tried to burn wii resort which some people have problems with, I'll try again.
  15. Replies
    8,059
    Views
    2,675,912

    Wow..... All sorted, thanks for the guide...

    Wow.....
    All sorted, thanks for the guide amazing..........................................

    Has anybody had success with discs other than Verbatim?

    Thanks all..
  16. Replies
    8,059
    Views
    2,675,912

    Story so far. Virgin 4.2E. Followed the guide...

    Story so far.
    Virgin 4.2E.
    Followed the guide upto step B8 "change the action to "uninstall wad", press A".
    Received error code 1017.......

    I have looked at the error code page but am now...
  17. Replies
    3
    Views
    228

    Thanks gen3sf, very useful link. Everything was...

    Thanks gen3sf, very useful link.
    Everything was going well until B7, I have lost connection btween the console and the wiimote, seems other people have had similar problems.
    I read a few theads and...
  18. Replies
    3
    Views
    228

    Hello from UK....

    Hi All
    Seems like I should have visited this site before playing on the Wii today.
    Just updated to 4.2 and then tried soft modding the wii.

    Lots of reading I guess.....

    Wow, what bad...
Results 1 to 18 of 18