Search:

Type: Posts; User: vin666

Search: Search took 0.02 seconds.

  1. Replies
    54
    Views
    3,841

    did you ever get this sorted as im having the...

    did you ever get this sorted as im having the exact same problem cheers
  2. Replies
    3
    Views
    367

    thanks for the up but i tried both loads of times...

    thanks for the up but i tried both loads of times ...i re format load game and alls fine but any subsequent games wont work ....but thanks again for the reply .......this must be a tricky one
  3. Replies
    3
    Views
    367

    only first game will load

    hi been stuck on this for 2 weeks now and hope someone can help .........softmod 4.1 system neogama r7 249 rev 17 ...222 r4 223r4 ......32 gig thumb drive .....every single backup game works fine...
  4. Replies
    12
    Views
    787

    thanks for the answer nightstah ..... The double...

    thanks for the answer nightstah ..... The double post was a genuine misstake due to old p1 computer slow speed and message popping up saying page had timed out . ..so tried again with success later...
  5. Replies
    12
    Views
    787

    do you get extra points for adding the link???

    do you get extra points for adding the link???
  6. Replies
    5
    Views
    694

    i followed the update to 4.1 tutorial on this...

    i followed the update to 4.1 tutorial on this site and also followed DOGGEGGS 3.1 SOFTMOD TUTORIAL AND gen3fs's usb loader tutorial all to the letter without a single error and even tried the...
  7. Replies
    5
    Views
    694

    sorry i forgot to mention in the original post i...

    sorry i forgot to mention in the original post i tried each game in each loader with 002 fix and without . thats why its so frustrating . i even tried installing cIOSCORP 3.6 to no avail so...
  8. Replies
    12
    Views
    787

    well to be fair i have been known to belt out the...

    well to be fair i have been known to belt out the odd tune on boogie superstar
  9. Replies
    12
    Views
    787

    its the kids wii

    its the kids wii
  10. Replies
    12
    Views
    787

    no error messages

    right ive done everything ""
    to my old 3.4 i have installed---via hackmii installer boot mii boot2 /dvdx/and HBC ------then via the tutorial installed herm 222 and 223 rev4 and 249 v17 and then...
  11. Replies
    5
    Views
    694

    no error messages

    right ive done everything ""
    to my old 3.4 i have installed---via hackmii installer boot mii boot2 /dvdx/and HBC ------then via the tutorial installed herm 222 and 223 rev4 and 249 v17 and then...
  12. Replies
    5
    Views
    354

    so what about cIOSCORP 3.6 do you think it would...

    so what about cIOSCORP 3.6 do you think it would solve my 50 %fail rate??
  13. Replies
    5
    Views
    354

    ive so far added to my old 3.4 boot 2 backup HBC...

    ive so far added to my old 3.4 boot 2 backup HBC /222/223 BOTH REV 4 .....ALL 21 ISO'S DOP ED TO LATEST REV ... LATEST DVDX INSTALLED AND STILL ONLY 50% OF GAMES PLAY WEATHER BACKED UP WITH USB...
  14. Replies
    5
    Views
    354

    this may well be a stupid question but

    would it be possible to use someone else's nand backup ? and if so would it be possible to download the (perfect softmod setup as a backup )and just load it into my wii . thanks for listening
  15. Replies
    2
    Views
    297

    Thanks for the reply . i read the link formated...

    Thanks for the reply . i read the link formated the mem stick .reloaded with nfs montreal and cod3 both hung straight away so tried only loading from disc with usb loader gx and its working so far...
  16. Replies
    2
    Views
    297

    32 gig mem stick problem

    first of all sorry to the mods for putting my first post in the wrong section

    Now for the question i soft modded my 3.4 added HBC ran everything to update all ios's then went upto 4.1 menu added...
  17. Replies
    1
    Views
    322

    what have i got myself into(black screen)

    I'd like to start off by saying hello to what seems like millions of wiihacks members:)
    started the softmod of my old 3.4 e 2 weeks ago now using gaf's tutorial and everything works fine got HBC and...
Results 1 to 17 of 17