Search:

Type: Posts; User: mgriffioen

Search: Search took 0.00 seconds.

  1. Create custom channel for video/slideshow/webpage, etc.

    I was wondering if anyone knew of a way to create a custom Wii channel, with a customized icon, that would be able to take me to Mplayer or a slideshow or even a specific webpage. Ideally, I would...
  2. Replies
    27
    Views
    5,801

    Sorry, the solution. I installed the game disc...

    Sorry, the solution. I installed the game disc and got the infamous black screen when trying to launch. I read up on how this could be due to an incorrect IOS, and found that installing the WAD...
  3. Replies
    27
    Views
    5,801

    This worked for me! Thanks a ton. I'm running USB...

    This worked for me! Thanks a ton. I'm running USB Loader GX on a 4.1u softmodded Wii.
  4. Yes! That did it. I must have had a crap ISO. I...

    Yes! That did it. I must have had a crap ISO. I got the PAL one, installed it and BAM! It works now. Thank you so much for your help.
  5. My USB Loader GX is fully updated. I check for...

    My USB Loader GX is fully updated. I check for updates every few days...not sure of the version number, but I'll check on that later today. I am using this hard drive: Amazon.com: Toshiba 500 GB USB...
  6. Thanks for the great tip. It did not fix my Mario...

    Thanks for the great tip. It did not fix my Mario Bros black screen problem, but I am really happy to have installed it. Still trying to figure out what's going on in NSMB. Any other suggestions?
    ...
  7. Not just New Super Mario Bros.

    So it looks like this is happening with games other than NSMB. So far, I have had this black screen freeze-up in Warioware Smooth Moves, Twilight Princess and Shaun White Snowboarding as well as...
  8. Is anyone else having this problem with NSMB?

    I got my New Super Mario Bros working on my softmodded Wii through USB Loader GX. The game starts great. I can play through the first world. When I beat the second (and last) castle in World 1,...
  9. Replies
    2,253
    Views
    810,884

    Sticky: I am getting this same thing, only I got to World...

    I am getting this same thing, only I got to World 5. When I went back to play it after accomplishing that, the game works great until I try to load my profile. Then a black screen. I running it off...
  10. Replies
    1
    Views
    140

    Hello and thanks

    Just wanted to introduce myself and say thanks for the great resource. :)
Results 1 to 10 of 10