Search:

Type: Posts; User: kipppy

Search: Search took 0.01 seconds.

  1. Replies
    750
    Views
    450,673

    I have a problem with playing Gamecube...

    I have a problem with playing Gamecube backups. I am using WiiGator's cMIOS on IOS249 and it installs fine, and then use Neogamma (latest version i think) to play my Gamecube backups burned on...
  2. Replies
    1
    Views
    888

    Playing Gamecube Backups

    I have a problem with playing Gamecube backups. I am using WiiGator's cMIOS on IOS249 and it installs fine, and then use Neogamma (latest version i think) to play my Gamecube backups burned on dvds....
  3. Replies
    750
    Views
    450,673

    Quick question. I can install the cMIOS just fine...

    Quick question. I can install the cMIOS just fine and everything works great when I do. But when ever I put in certain other games (like brawl) it says i need to "update" to play it. i have a 4.3u...
  4. Replies
    3
    Views
    591

    could i get a link?

    could i get a link?
  5. Replies
    3
    Views
    591

    Partition Drive to run backups

    Hi, this is my first time running backups over a usb drive, i usually use discs. i was wondering if anyone could point me towards a tutorial to partition my drive (to keep the files i want on it) and...
  6. Replies
    2
    Views
    1,263

    alright will do.

    alright will do.
  7. Replies
    2
    Views
    1,263

    Beatles Rock Band Disc Read Error

    Hi I'm using disc backups and the latest neogamma to run them. Lately beatles rockband has been periodically giving me a "This Disc could not be read. Please refer to the Wii operations manual for...
  8. Thread: cIOS 249 help

    by kipppy
    Replies
    6
    Views
    1,635

    You are incredible. I've been messing with this...

    You are incredible. I've been messing with this for days. I just want to genuinely thank you so much. You're a rock star, man.
  9. Thread: cIOS 249 help

    by kipppy
    Replies
    6
    Views
    1,635

    I'll try it. I do have 1.08 of the hbc.

    I'll try it. I do have 1.08 of the hbc.
  10. Thread: cIOS 249 help

    by kipppy
    Replies
    6
    Views
    1,635

    cIOS 249 help

    So here's the story. I stupidly updated to 4.3 but was able to keep everything working. But then later i was fiddling with getting the dlc of the beatles rockband and i updated in order to get the...
Results 1 to 10 of 10