Search:

Type: Posts; User: lexxux

Search: Search took 0.00 seconds.

  1. firware version

    im using firware version 3.3 e and wad manager 1.3
  2. Cant install cios rev 9

    Hello ! i canīt install cios, when i try i ger error ret = -1. I have remowed the 249.wad and my highest cios is 35. What am i doing wrong ?
Results 1 to 2 of 2