Search:

Type: Posts; User: joey191272

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    297
    Views
    97,737

    hi im on 3.4e hacked of course but can i just...

    hi im on 3.4e hacked of course but can i just update to 4.1e or 4.2e will this virginise my wii . thATS THE FIRST QUESTION NO REAL REASON FOR IT JUST WANTED TO KNOW THANKS.
  2. Replies
    297
    Views
    97,737

    the link for older fw doesnt work im on wii 3.4e

    the link for older fw doesnt work im on wii 3.4e
  3. Replies
    2,253
    Views
    821,336

    Sticky: Hi im on 3.2e have cios rev14 installed and usb...

    Hi im on 3.2e have cios rev14 installed and usb loader gx.
    when i got the mario game on my hdd it wouldnt load had errors,
    i have usb loadr gx v1 should i just update usb loader.

    thanks

    ps i...
  4. Replies
    12
    Views
    27,787

    how is this possible as i thought it should go...

    how is this possible as i thought it should go back to 3.1 or 3.3 and we downgrade to 3.2
    or am i wrong
  5. Replies
    97
    Views
    28,571

    Well i have an idea as i installed an earlier...

    Well i have an idea as i installed an earlier version last year it patches your system ioses
    what i want is to dio away with the backuploader and just use the wii disc loader instead.

    only really...
  6. Replies
    97
    Views
    28,571

    hi m8 im on 3.2e with backup loader and usb...

    hi m8 im on 3.2e with backup loader and usb loader from channels
    all work and i use starfall.

    can i just install this without reinstalling starfall ive just installed cios38rev13

    and i assume...
  7. Replies
    9
    Views
    2,935

    i use backup loader and neogamma if i use this...

    i use backup loader and neogamma if i use this cioscorp can i still use the backup loaders and usb loaders channels also.
    ive just installed cios38rev13 will it alter anything or just let me run...
  8. Hi ill try to help im on 3.2e and i use backup...

    Hi ill try to help
    im on 3.2e and i use backup loader and usb loader r4 and there is a wad for 002 error fix on the web youll have to search though.
    Also i have new motion plus and all i got is...
  9. ha ha sorry in a rush have to go thats why not...

    ha ha sorry in a rush have to go thats why not bothered about full stops or spaces.
  10. Hi im on 3.2e was going to update to 4.0 I had 1...

    Hi im on 3.2e was going to update to 4.0 I had 1 issues with new sports resortkept getting 001 error but when i updated the cios38 rev 14 it worked.
  11. Replies
    15
    Views
    737

    what i meant was you wont have sdhc if you...

    what i meant was you wont have sdhc if you downgrade to 3.2 which works with all hb apps i did have 4.0 but found theres to many glitches and errors when installing apps and wads but they are getting...
  12. Replies
    15
    Views
    737

    well did you upgrade to 4.0 because i did so i...

    well did you upgrade to 4.0 because i did so i downgraded to 3.2 and ill stick with 3.2 everything works on it you just loose sdhc card option all my backups work anmd ive backed them all up withj...
  13. Replies
    54
    Views
    78,870

    Sticky: i used mios patcher and gc backup launcher but it...

    i used mios patcher and gc backup launcher but it stopped my wii original games from booting so deleted the mios patch and wii games boot again why is this
    am i doing something wrong
  14. just atip reinstall cios rev 7 again first then...

    just atip reinstall cios rev 7 again first then install rev 09 orm 10
    i had that problem with rev 09 so i just used rev 10 with interenet connecten
    i had no problems
  15. i used to have that problem i found out it was my...

    i used to have that problem i found out it was my sd card i downloaded sd formatter had no problems since and i used the instructions in here worked great im on 3.2 everything works i wont even...
  16. theres plenty of ways to downgrade to 3.2 again...

    theres plenty of ways to downgrade to 3.2 again but i keep saying if you have 3.2 and its working ok dont bother upgrading you can but ata least install bootmii and backyup your nand it will restore...
  17. i recomend all who want to update to 4.0 first...

    i recomend all who want to update to 4.0 first install bootmii if possible and back up your wii nand to sd its perfect for restoring after afail or brick works on both my wiis
  18. Replies
    6
    Views
    4,640

    i think it might be better to downgrade with ios...

    i think it might be better to downgrade with ios downgrader to 3.2 but i think you can only downgrade to 3.1 e then use downgrader to get 3.2e then stick with that at the moment till new ioses come...
  19. Replies
    33
    Views
    3,390

    it is possible to downgrade your 4.0 from bootmii...

    it is possible to downgrade your 4.0 from bootmii to 3.1 then update from a disc to 3.2
    im on bootmii its great backs up nand perfect and because you can install a wad installer channel you can then...
  20. Replies
    5
    Views
    2,019

    i have same system choose bootmii its very well...

    i have same system choose bootmii its very well made and you can backup your entire wii to sd and restore it thats amazing did mine last night very easy
    and it works on 4.0 too as my sisters works...
  21. i have tried it i have hbc installed on 3.2 i...

    i have tried it i have hbc installed on 3.2 i used waninkokos update on 3.2 e worked fine
    but doesnt keep the trucha bug on it if i delete hbc you cannot get it back twighlight hack wont work...
  22. theres always a way to exploit so there is hope...

    theres always a way to exploit so there is hope for 4.0 to be hacked ive heard alot abot the working title exploit but it must still run from a game exploit of some sorts because you cant load a...
  23. Replies
    6
    Views
    7,123

    i did the same i thought that waninkokos update...

    i did the same i thought that waninkokos update said that it kept the trucha bug working obviously not so i just swapped my console with someone elses hows that they had theres on 3.1 awsome i gave...
  24. Replies
    16
    Views
    15,726

    how can i apply OIS60_freethebug i dont have an...

    how can i apply OIS60_freethebug i dont have an \ios installer now i cant get homebrew channel to run from sd now is there a sd installer for it
  25. Replies
    16
    Views
    15,726

    hi i need help also i have 4.0 but have patches...

    hi i need help also i have 4.0 but have patches ois because ive had homebrew installed
    but then upgraed to waninkokos 4.0 update then i moved my homebrerw channel to sd card now im stuck its there...
Results 1 to 25 of 37
Page 1 of 2 1 2