Ok, I searched the forums a good bit, and I only found what my errors were, and how to semi fix them, but none of it is working.

While trying to update to 4.1 from 3.4, I get the 1036 error, which...