Search:

Type: Posts; User: emanuel838

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    1,926

    takes me straight to preloader... homebrew...

    takes me straight to preloader... homebrew channel now works but as i said im getting this problem when i try to do something


    Mounting device, please wait... ok!
    retrieving file list... error!...
  2. Replies
    16
    Views
    1,926

    ok i have disabled auto boot now what?

    ok i have disabled auto boot now what?
  3. Replies
    1
    Views
    1,438

    Mounting device error... plz help

    Mounting device, please wait... ok!
    retrieving file list... error! (ret = -1)


    *Do NOT create more then one thread regarding the same issue. Read the Forum Rules*


    Original Thread can be...
  4. Replies
    16
    Views
    1,926

    ok so i did some stuff trying to fix this i got...

    ok so i did some stuff trying to fix this i got far but i get the same error


    Mounting device, please wait... ok!
    retrieving file list... error! (ret = -1)
  5. Replies
    16
    Views
    1,926

    ok thanks and im sorry ima noob but how i do...

    ok thanks and im sorry ima noob but how i do diable auto booting in preloader?
  6. Replies
    16
    Views
    1,926

    ok kool what format should the sd card be?? and...

    ok kool what format should the sd card be??
    and where can i download this cios?? or should it be in my sd card already
  7. Replies
    16
    Views
    1,926

    bricked wii :(( plz help

    i turn the wii on, it goes directly to the preloader menu.

    But if i try to launch the systemmenu, it gives this message:

    - ERROR AUTOBOOTING SYSTEMMENU COULD NOT OPEN BOOT FILE.

    If i try to...
Results 1 to 7 of 7