i thought it was supposed 2 be installed in advanced w/ 202........... somebody tell me if i am wrong. :DS :confused::confused::confused::confused: